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Making Content Accessible



What 1s Accessibility?

* Ensuring all students — including and
especially students with disabilities — can
access and navigate your course content

— Including screen readers, braille devices, and
other assistive technologies

— Visual enhancements
— Keyboard-only or voice-controlled navigation
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Types of Disabilities That May Impact
Online Learning

e Visual

— Blindness, low vision, color-blindness, contrast sensitivity
* Auditory

— Deafness, hard-of-hearing
* Motor

— Inability to use a mouse, slow response time, limited fine motor control
* Cognitive

— Learning disabilities, distractibility, inability to remember or focus on large
amounts of information

* Seizure or Vestibular Disorders

— Seizures, nausea, dizziness from strobing, flickering, flashing or
animated/moving objects of visual effects
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Why 1s Accessibility Important?

e We cannot and should not exclude users
with disabilities
— Part of our mission, commitment to diversity and
inclusion

— Not good for business, not serving our students as
well

* Accessibility benefits all users, not just
people with disabilities

* Legally required in certain circumstances
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Some General Accessibility Principles
& How to Incorporate Them in Canvas



Proper Use of Headings

* Organize your content into a structure or outline using
headings that convey a meaningful hierarchy

— Text should be divided into parts labeled by headings

— All text that looks like a heading should be marked up as
a heading

— Only one H1 heading per page

— Don’t skip levels (don’t use an H3 if you haven’t used an
H2)
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Lists

e Use bulleted (unordered) list or numbered
(ordered) list to mark up list items
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Alt Descriptions for Images

* All images/graphics must have a short
‘alt” description
— Conveys the meaning/function of images to users who
cannot see it (or see it well)

— Read aloud by screen readers

* |f images are not conveying important content,
they can be marked as purely decorative
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Accessible Alternatives for Text-

Heavy Images
* Try to avoid images with lots of text in them
* |f you decide to use a text-heavy image, provide
an accessible alternative

— If it’s short, put the text in the ‘alt’ description (or add
a lengthier caption)

— Put the text straight on the page instead of within
an image

— Post an accessible file/PDF version
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Adding Alt Text in Canvas

Image Options x

* When adding an image, either |
add Alt Text or mark box for
'Decorative Image'

Display Options
© Embed Image
O Display Text Link (Opens in a new tab)
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Links

e Link text should be a concise description of where users will
go when they click link and make sense out of context

— Don't use "click here" or "read more" as link text
 Make sure they’re working correctly
— Fix broken links!

* Links should be the only thing on the page that
are underlined

* Aslink text is read aloud by screen readers, don’t use a URL
as link text unless it’s human-readable
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Inserting Links in Canvas

* Highlight text, then select Link icon or
Insert > Link e ——

Image > | Course Links
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Tables

* Tables should present tabular data

— Avoid using tables to control page layout

* Add column and row headings to help
users derive meaning from table data

* Add table caption to describe/summarize
table data
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Inserting Tables in Canvas

e Select Table > Table in menu, select number of
rows/columns you need

CCCCCCC
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Adding Headings to Table
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Adding Caption to Table

v B I BB Table > T2

* Click to highlight table, .

then click Table > Table |«
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* Check box to Show caption
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Captions/Transcript for
Multimedia Content
* Provide captions for video content

— Canvas Studio & Zoom Cloud Recordings will
generate and publish captions AND a transcript for
you automatically

— Autogenerated captions/transcripts must be
reviewed and corrected to meet legal guidelines
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eview and Edit Autogenerated
Captions in Canvas Studio

Details Comments Insights Captions

< Back

Hi, my name is Megan Otis and | am the new

0:04

0:04 To edit captions, click into time stamp
Instructional Technologist in the Center for Digital fields and correct. When finished, hit

0:06 Publish.

0:06

Learning and Innovation. And I'm going to show you




Embedded Content

e Use thoughtfully as not all embedded content
from other sources is accessible

— Unsure? Ask IDS
* Provide an accessible alternative
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Accessibility Checker: Canvas
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Color and Contrast

e Don’t rely on color alone to convey meaning, direct
navigation, or differentiate between items

* Contrast ratio between the text color and
the background color
« WCAG AA: 4.5:1 for normal text, 3:1 for large text

* Contrast ratio for graphics is 3:1
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Changing Background/Text Color 1n
Canvas
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28.8px v Heading 2 v

Heading

Column Heading ‘Colur

Custom Color
Data -
1 p /

SEATTLE




Resources on Color Contrast

 Colour Contrast Analyzer by Paciello Group

e WebAIM Color Contrast Checker
— Need HEX codes

e MarCom Brand Colors

— Includes HEX codes for Seattle U brand colors
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https://developer.paciellogroup.com/resources/contrastanalyser/
https://developer.paciellogroup.com/resources/contrastanalyser/
https://developer.paciellogroup.com/resources/contrastanalyser/
https://developer.paciellogroup.com/color-contrast-checker/
https://developer.paciellogroup.com/resources/contrastanalyser/
https://webaim.org/resources/contrastchecker/
https://webaim.org/resources/contrastchecker/
https://webaim.org/resources/contrastchecker/
https://redhawks.sharepoint.com/sites/Intranet-UniversityAdministration/SitePages/Colors.aspx
https://redhawks.sharepoint.com/sites/Intranet-UniversityAdministration/SitePages/Colors.aspx

Accessible Files

e Word

— Make your Word documents accessible to people
with disabilities

o PPT

— Make vour PowerPoint presentations accessible
to people with disabilities

e PDFs
— Create and verify PDF accessibility (Acrobat Pro)
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https://support.microsoft.com/en-us/office/make-your-word-documents-accessible-to-people-with-disabilities-d9bf3683-87ac-47ea-b91a-78dcacb3c66d
https://support.microsoft.com/en-us/office/make-your-word-documents-accessible-to-people-with-disabilities-d9bf3683-87ac-47ea-b91a-78dcacb3c66d
https://support.microsoft.com/en-us/office/make-your-word-documents-accessible-to-people-with-disabilities-d9bf3683-87ac-47ea-b91a-78dcacb3c66d
https://support.microsoft.com/en-us/office/make-your-word-documents-accessible-to-people-with-disabilities-d9bf3683-87ac-47ea-b91a-78dcacb3c66d
https://support.microsoft.com/en-us/office/make-your-powerpoint-presentations-accessible-to-people-with-disabilities-6f7772b2-2f33-4bd2-8ca7-dae3b2b3ef25
https://support.microsoft.com/en-us/office/make-your-powerpoint-presentations-accessible-to-people-with-disabilities-6f7772b2-2f33-4bd2-8ca7-dae3b2b3ef25
https://support.microsoft.com/en-us/office/make-your-powerpoint-presentations-accessible-to-people-with-disabilities-6f7772b2-2f33-4bd2-8ca7-dae3b2b3ef25
https://support.microsoft.com/en-us/office/make-your-powerpoint-presentations-accessible-to-people-with-disabilities-6f7772b2-2f33-4bd2-8ca7-dae3b2b3ef25
https://helpx.adobe.com/acrobat/using/create-verify-pdf-accessibility.html
https://helpx.adobe.com/acrobat/using/create-verify-pdf-accessibility.html
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Accessibility Checker: PPT

* Review > Check Accessibility
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e Alternative text for images (can mark as decorative)
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Inaccessible

Accessible

Mission Beach is nothing but houses now, and a lot of white people live
there, but it is tribal land. The Tribes lease all of that land, lot by lot. Years
ago, fifty or more years ago, that is where the Tribe's money came from,
mainly, the leasing of those lots. The land can’t be sold, since it is tribal land,
but the houses are owned by the people who built them. If, some day, they
want to leave, they would have to demolish the house or remove it. They are
supposed to leave the land the way they found it.

Last year one of the young people on our reservation, Leslie Parks, asked
meif there had always been white people living out here on our reservation. I
said no. When I was little—that was a long time ago—the only white people
were those who worked at the agency. All of the rest was the entire Indian
reservation. The eastern boundary line is on the freeway or I-s, right on
the outskirts of Marysville, and then north it is the Fire Trail Road. He just
wondered. But it intrigued me that some of the young Indians are wondering
why we have white people living here. Now there is hardly any Indian land
where only Indians live.
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Step 1:

Open your pdf file in
Adobe Acrobat Pro.

Click on Tools

[2) Tulalip excerpt.pdf - Adobe Acrobat Pro DC
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up —misunderstandings here and there. Indians, and a few white people,
came in to talk o visit. Many of them have lived here for quite a while.
Mission Beach is nothing but houses now, and a lot of white people live
there, but it is tribal land. The Tribes lease all of that land, lot by lot. Years
ago, fifty or more years ago, that is where the Tribe’s money came from,
mainly, the leasing of those lots. The land can’t be sold, since it is tribal land,
but the houses are owned by the people who built them. If, some day, they
want to leave, they would have to demolish the house or remove it. They are
supposed to leave the land the way they found it.

Last year one of the young people on our reservation, Leslie Parks, asked
meif there had always been white peopleliving out here on our reservation. I
said no. When I was little — that was a long time ago—the only white people
were those who worked at the agency. All of the rest was the entire Indian
reservation. The eastern boundary line is on the freeway or I-s, right on
the outskirts of Marysville, and then north it is the Fire Trail Road. He just
wondered. But it intrigued me that some of the young Indians are wondering
why we have white people living here. Now there is hardly any Indian land
where only Indians live.
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About fifteen years ago, I was talking to some people. They always had such
interesting ideas about Indian people. They never saw Indians, just heard
about or studied them in high school or college. When I tell them things,
they come and look at our Indian artifacts. I remember several women said,
“You know, Mrs. Dover, we didn’t know the Indians had beliefs or religion.
We were told the Indians were ignorant, half-naked savages.” Nobody has
the time to find out what Indians are.

Thinking of the Bible. We have some legends that tell about the baby
who was born; sometimes it was called the Sky or Star Child, but our leg-
ends are a little different for the different tribes. In our legend, he became a
good hunter, and he had a little fur vest, a little coat made of many colors of
feathers. When I was talking to these white people, about fifteen or twenty
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Select Full Check
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up—misunderstandings here and there. Indians, and a few white people,
came in to talk or visit. Many of them have lived here for quite a while.
Mission Beach is nothing but houses now, and a lot of white people live
there, but it is tribal land. The Tribes lease all of that land, lot by lot. Years
ago, fifty or more years ago, that is where the Tribe's money came from,
mainly, the leasing of those lots. The land can’t be sold, since it is tribal land,
but the houses are owned by the people who built them. If, some day, they
want to leave, they would have to demolish the house or remove it. They are
supposed to leave the land the way they found it.

Last year one of the young people on our reservation, Leslie Parks, asked
me if there had always been white people living out here on our reservation. 1
said no. When I was little —that was a long time ago—the only white people
were those who worked at the agency. All of the rest was the entire Indian
reservation. The eastern boundary line is on the freeway or I-s, right on
the outskirts of Marysville, and then north it is the Fire Trail Road. He just
wondered. But it intrigued me that some of the young Indians are wondering
why we have white people living here. Now there is hardly any Indian land
where only Indians live.
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About fifteen years ago, T was talking to some people. They always had such
interesting ideas about Indian people. They never saw Indians, just heard
about or studied them in high school or college. When I tell them things,
they come and look at our Indian artifacts. [ remember several women said,
“You know, Mrs. Dover, we didn’t know the Indians had beliefs or religion.
We were told the Indians were ignorant, half-naked savages.” Nobody has
the time to find out what Indians are.

Thinking of the Bible. We have some legends that tell about the baby
who was born; sometimes it was called the Sky or Star Child, but our leg-
ends are a little different for the different tribes. In our legend, he became a
good hunter, and he had a little fur vest, a little coat made of many colors of
feathers. When 1 was talking to these white people, about fifteen or twenty
of them, I said this is a story that is similar to Joseph in the Bible and his
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they come and look at our Indian artifacts. [ remember several women said,
“You know, Mrs. Dover, we didn’t know the Indians had beliefs or religion.
We were told the Indians were ignorant, half-naked savages.” Nobody has
the time to find out what Indians are.

Thinking of the Bible. We have some legends that tell about the baby
who was born; sometimes it was called the Sky or Star Child, but our leg-
ends are a little different for the different tribes. In our legend, he became a
good hunter, and he had a little fur vest, a little coat made of many colors of
feathers. When I was talking to these white people, about fifteen or twenty
of them, 1 said this is a story that is similar to Joseph in the Bible and his
coat of many colors. Those white people said, “Well, Mrs. Dover, you can't
compare an Indian legend to the Bible. The Bibleis an inspired book, inspired
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up—misunderstandings here and there. Indians, and a few white people,
came in to talk or visit, Many of them have lived here for quite a while.
Mission Beach is nothing but houses now, and a lot of white people live
there, but it is tribal land. The Tribes lease all of that land, lot by lot. Years
ago, fifty or more years ago, that is where the Tribe’s money came from,
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up —misunderstandings here and there. Indians, and a few white people,
lcame in to talk or visit. Many of them have lived here for quite a while.

Mission Beach is nothing but houses now, and a lot of white people live
there, but it is tribal land. The Tribes lease all of that land, lot by lot. Years
ago, fifty or more years ago, that is where the Tribe’s money came from,
mainly, the leasing of those lots. The land can’t be sold, since it is tribal land,
but the houses are owned by the people who built them. If, some day, they
want to leave, they would have to demolish the house or remove it. They are
supposed to leave the land the way they found it.

Last year one of the young people on our reservation, Leslie Parks, asked
meif there had always been white people living out here on our reservation. I
said no. When I was little— that was a long time ago—the only white people
were those who worked at the agency. All of the rest was the entire Indian
reservation. The eastern boundary line is on the freeway or I-s, right on
the outskirts of Marysville, and then north it is the Fire Trail Road. He just
wondered. But it intrigued me that some of the young Indians are wondering
why we have white people living here. Now there is hardly any Indian land
where only Indians live.
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About fifteen years ago, I was talking to some people. They always had such
interesting ideas about Indian people. They never saw Indians, just heard
about or studied them in high school or college. When I tell them things,
they come and look at our Indian artifacts. | remember several women said,
“You know, Mrs. Dover, we didn’t know the Indians had beliefs or religion.
We were told the Indians were ignorant, half-naked savages.” Nobody has
the time to find out what Indians are.

Thinking of the Bible. We have some legends that tell about the baby
wha was harn: sometimes it was called the Sky or Star Child, but our leg-
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were those who worked at the agency. All of the rest was the entire Indian

D A WwN e

IeW reservation. The eastern boundary line is on the freeway or I-5, right on
the outskirts of Marysville, and then north it is the Fire Trail Road. He just
Rea d Out Lou d wondered. But it intrigued me that some of the young Indians are wondering
why we have white people living here. Now there is hardly any Indian land
. Read This Page where only Indians live.
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Campus Resources for Accessibility

* |nstructional Design Studio
* Disability Services
e MarCom Web Team

— Questions related to accessibility of pages and
files on SU owned, public-facing website &
Intranet

e |TS Service Desk

SEATTLE
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